Wikia

The Binding of Isaac Wiki

Talk:The Binding of Isaac: Wrath of the Lamb/Bugs

431pages on
this wiki

Back to page | < Talk:The Binding of Isaac: Wrath of the Lamb

Reverse Chocolate MilkEdit

Found a new bug, might have appeared in 1.15 or just since Wrath. Obtained Chocolate Milk on Isaac during a purist run (inside the I AM ERROR room) and charging the shots works in reverse, ie click attack and a normal sized chocolate tear comes out, hold down attack and a tiny (to the point of almost being too small to see) comes out and does sod all damage. This is definitely not an item interaction as this was my first item pickup of the game (except the telepills that took me to the room)

114.76.52.6 01:22, June 2, 2012 (UTC)


I can also confirm that Chocolate Milk is a bugged item now. I also used Issac, got choco milk as my first item, and charged shots are tiny (and deals less damage than normal shots).211.19.102.34 00:29, June 3, 2012 (UTC)


I confirm too. Also damage value seems to glitch out, if you go to the menu you can see the damage indicator flickering. I was playing with sanson and bloody lust stopped to work.95.232.26.40 15:36, June 7, 2012 (UTC)

Wrong boss appearingEdit

Was playing a normal game as Samson. The first floor was Basement XL. I got to the the first boss, it showed the picture for Famine, and even gave me a Cube of Meat once I beat it, but the boss I fought was Monstro. Particularly, the champion version that doesn't high-jump.

EDIT: Second boss of same floor: Showed the picture for Steven, and the item was the damage-up Steven item, but the boss I fought was Famine.

173.27.80.51 21:35, June 2, 2012 (UTC)

X Boy achievementsEdit

I experienced what I can only assume to be an unfortunate bug, wherein I completed Catacombs XL without taking damage, but did not unlock the no damage achievement for the caves. I don't know if it's because I played through the Catacombs or because it was an XL level, but either way it was fairly upsetting seeing as I still need the achievement.Uglycannibal 04:56, June 3, 2012 (UTC)

Overlapping familiarsEdit

Just found an unusual graphical glitch, regarding the familiars. First I collected Abel, who worked as usual and was floating in my equal/opposite location, then I collected Little C.H.A.D. who worked as usual. Lastly I collected Sister Maggie which then caused Little C.H.A.D. to glitch up and and float away from me as opposed to near me with Abel overlapping them. And to be clear when I say Abel was overlapping them I do mean they said in the exact same position no matter what I did so you couldn't see him any more. I do know that Little C.H.A.D. was still there though as going down a floor caused Abel and Little C.H.A.D. to flicker back between each other for a few seconds before settling on Abel, also Little C.H.A.D. continued to spawn hearts. The Light6 12:00, June 7, 2012 (UTC)

"...has appeared in the basement" notification potential fixEdit

So if the v1.2 didn't fix those secrets in your stats that bothers you with the numbers registered, but not the notifications, i found something that managed to fix the secret notifications "...has appeared in the basement" bug for me.

In my case i found two files in (C:)/Users/"User name"/AppData/Roaming/Macromedia/Flash Player/#SharedObjects/[A random code with letters and numbers]/localhost, and there are two files called so.sol and core.sol, remove them (since i don't know if those are you saved profile, try to just move them in another new folder on the desktop so you can put them back in case it doesn't work).

I don't know if those are another type of save files besides the serial.txt found in your directory, but it didn't remove any saved stuff in my game and it actually added all my secret notifications in my stats once i removed them. If the notifications stops from apearing again, once again remove the 2 files (sometimes there is only so.sol) and it will work again.

I also got to mention that i have my game directory on desktop, so i don't know if it affects anything or not.

Again, this thing only worked in my case so far. I always mess with the game files and folders when i find a bug in a game so i don't know if this thing works for you guys, i just wanted to share. Sulimen 15:53, June 10, 2012 (UTC)


I did tested this, i removed the two files then started the game, all secrets were back! But my main screen was the Polaroid Full photo before, after i remove the two files, the menu photo changed into the Blue Baby one, and my "Ending 12" was removed. But i still got all unlockables by beating Isaac in the Cathedral, weird.

LucasKabii 16:25, June 20, 2012 (UTC)

Devil room and secret room bug. Edit

Since 1.3, when I enter a secret room it will always have only the wall at the top open, no matter what wall I entered through, also, devil rooms will teleport you back to spawn. Vulkax. 07:46, June 20, 2012 (UTC)

1UP zero hearts glitch? Whore of Bablyon Glitch Edit

I just did a play through with Eve, which I had a 1up, and ended up having to use it, I went to zero hearts a 2nd time in the play through, and did not die...I was walking around immune to everything, (no hurt animation, invulnerable frames). I also had the pill bottle, little gish, and a few other items that charge the space item, but I don't think they are related to the glitch, is there someone wrong with 1up atm? --Kurosen 01:06, June 21, 2012 (UTC)

Never mind, it seems to be a glitch with Whore of Bablyon item, not the 1UP item. --Kurosen11:42, June 21, 2012 (UTC)

Chest unlocks Edit

Just putting this here so any confusion can be settled since there seems to be a large amount of mix up.

Achievements

According to the achievements page (and my own experiences) the achievements for Isaac and Maggy unlock correctly on Steam but the other 5 achievements all seem to have been shifted over forming a chain.

  • Cain unlocks ???'s achievement.
  • ??? unlocks Samson's achievement.
  • Samson unlocks Eve's achievement.
  • Eve unlocks Judas' achievement.
  • Judas unlocks Cain's achievement.
  • Repeat as necessary.

Items

The items unlocks are screwed up too but with less characters which means a smaller chain which is different from the achievement chain making the whole thing more confusing.

  • ??? unlocks Eve's item.
  • Eve unlocks ???'s item.

Which becomes really confusing when said like this:

  • ??? unlocks Samson's achievement and Eve's item.
  • Eve unlocks Judas' achievement and ??? item.

The Light6 03:09, June 26, 2012 (UTC)

Misnamed Floors? Edit

Since the 1.45 update (although this could have started early) I have been noticing many instances where floors appear to be incorrectly or at least inconsitently named. For example I have several times gotten "Necropolis I" and the next level is titled simply "Necropolis" with no number at all. Often the Labyrynth levels are missing the XL at the end (or are maybe even 'cancelling out' the number after the title? i.e. I fought Mom last night on a labyrynth Depths 2 titled simply "The Depths".

Posting this in talk since I can't into wikis and also in case I'm just misunderstanding something that in fact should be happening.

Celtic shield glitch Edit

I had the Celtic Cross and entered a room with 4 Hollows. I got hit once, and my shield went

Ss (2012-07-20 at 05.41.50)

dying with a shield up

up. But then I got hit again while it was still up, and died. You can see the bottom of it in my screenshot here. Might have just been a one time fluke, but it's a bug just the same so I put it here. Redjarman 22:47, July 20, 2012 (UTC)





Save File Erased? Edit

Yesterday, I was playing The Binding of Isaac Wrath of the Lamb V 1.2 and suddenly my computer turned off . It was a power failure. Today I wanted to play again, but when I entered the game, my save file was not there. I had to restart everything again. Why have this happened?

Note: I have defeated Mom's Heart 3 times already :(

Triple H DLF (talk) 18:52, September 13, 2012 (UTC)

Horsemen Bug Edit

When you are in a fight with one of the Horsemen (for me it was Champion War), and the boss door is on the top wall, if you get charged at when you stand where the right-hand door should be, you can be shoved into a devil/angel room.

2.103.140.159 12:28, July 30, 2013 (UTC)

Chocolate Milk + Technology 2 Glitch Edit

If you have both Technology 2 and Chocolate Milk, you get insane damage and autofire. Any allies you have will auto fire even if you let go of the fire button.

2.103.140.159 12:31, July 30, 2013 (UTC)

I'll test this on Spidermod. Autofire shouldn't really be happening... Oil Rope Bombs Talk Contributions 13:54, July 30, 2013 (UTC)

Around Wikia's network

Random Wiki